nemid

NemID kan være i fare

Dit NemID kan være i fare: Java er så fyldt med sikkerhedshuller, at firmaet bag ikke kan følge med. Fejlen er af en alvorlig karakter, fordi den lader hackere bryde igennem sikkerheden og afvikle kode og programmer, på din pc.

Det polske sikkerhedsfirma Security Explorations, der tidligere har fundet masser af sikkerhedshuller i Java, er nu på banen igen. Denne gang er der tale om en meget alvorlig fejl i Java.

DK-Cert (Danish Computer Emergency Response Team), som arbejder under undervisningsministeriets Center for IT-forskning og uddannelse, har udsendt en sikkerhedsadvarsel, som du kan læse på linket til højre.

Fejlen er af alvorlig, fordi den lader hackere bryde igennem sikkerheden og afvikle kode og programmer på den pc de er trængt ind på. Det betyder, at hackerne kan installere vira, overvåge din computer eller direkte overtage kontrollen med den.

Oracle, som står bag Java, er godt klar over fejlen. Firmaet har i øjeblikket travlt med at rette hele atten sikkerhedsfejl i Java, så hvornår de når til den nyligt opdagede fejl er endnu uvist. DK-Cert anbefaler, at man begrænser brugen af Java, men det vil være svært for de fleste, da Java bruges til sikkert login med NemID.

Vi anbefaler, at du venter med at bruge NemID og andre javaprogrogrammer, indtil der er kommet en ny sikkerhedsopdatering fra Oracle.

Når Oracle har en ny opdatering, vil den være at finde her

Måske er du interesseret i ...